Solved

Months and weekdays can not be selected in sheduler. UPDATED: ALL check box has disappeared.

Months and weekdays cannot be selected in sheduler. The month and weekdays check box has disappeared.

I'm using spanish Windows desktop version.

UPDATE: ALL check box has disappeared. Cannot select columns, etc...

Leave a Comment

Comments (8)

photo
1

No solution?

photo
1

Hard to say. Perhaps you should check DPI settings, or may it be that you have enabled some compatibility mode for the app? What did you do before it happened? I checked different DPI settings, and compatibility modes, but still can't reproduce such weird behavour.

photo
1

All tested but no changes.

photo
photo
1

UPDATE: The check boxes have not disappeared, they are tiny. With great skill you can hit activate and deactivate them.

photo
1

I know. As I said, you should check DPI settings (dots-per-inch or screen resolution), or something like that. I can't reproduce this behaviour on my devices.

photo
1

Change DPI don't solve the issue. I need a solution, I can't use the scheduler.

I don't have any problem with another software, just with this.

See the image:

WHY ???????

b0acd68fe88b1004ea9a1deb8c17292c

photo
photo
1

SOLVED !!!

I'm into the Windows Insider Program. The issue was a bug in the 17025 compilation solved in 17046.1000.